Service Interruption on API v2016.7, API v2019.4 Service(s)

Incident

Service Interruption on API v2016.7, API v2019.4 Service(s)

Status: closed
Start:
End:
Duration: 2 hours 1 minute
Affected Components:
API v2016.7 API v2019.4
Update

Dear Customer,


Our application is currently experiencing degraded performance and high error rates due to a service disruption affecting one of our key third-party providers.


Our engineers are in contact with the provider, monitoring the situation thoroughly, and investigating what workarounds can be applied in this case.

Resolved

Dear Customer,


Service Interruption Affecting Service(s):

API v2016.7, API v2019.4


The issue is now fully resolved & the team are monitoring closely. Thank you for your patience during this incident.