Service Interruption on API v2016.7, API v2019.4 Service(s)

Incident

Service Interruption on API v2016.7, API v2019.4 Service(s)

Status: closed
Start:
End:
Duration: 1 hour 35 minutes
Affected Components:
API v2016.7 API v2019.4
Update

Dear Customer,


Our team is investigating an issue on the following service(s):

API v2016.7, API v2019.4


We sincerely apologize for the service degradation and will provide further updates as soon as possible.

Resolved

Dear Customer,

The issue affecting API v2016.7 and API v2019.4 has been resolved. All services are now operating normally.

We apologize for any inconvenience caused and thank you for your patience.