Degraded performance

Incident

Degraded performance

Status: closed
Start:
End:
Duration: 1 hour 26 minutes
Affected Components:
API v2019.4
Update

Dear Customer,


Our team is investigating an issue on the following service(s):

API v2019.4


This is causing some api requests to take longer to respond than usual. We sincerely apologize for any issues this may cause and will provide further updates as soon as possible.

Resolved

Dear Customer,


Service Interruption Affecting Service(s):

API v2019.4


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.