Planned Maintenance on API v2016.7, API v2019.4 Service

Maintenance

Planned Maintenance on API v2016.7, API v2019.4 Service

Status: closed
Start:
End:
Duration: 13 hours 57 minutes
Affected Components:
API v2016.7 API v2019.4
Update

Dear Customer,

Please be notified regarding the forthcoming planned maintenance window detailed below:

Affected Services: API v2016.7, API v2019.4
Start Date and Time: July 13 2024, 03:00 UTC
Expected Duration: 4h
Planned End Date and Time: July 13 2024, 07:00 UTC

Update: Maintenance window extended to finalise upgrades. New End Time: July 13 2024, 12:30 UTC

We apologize for any inconvenience this may cause.

Resolved

System upgrade completed & all systems operational. Thank you for your patience.